Security update for ImageMagick 13586

Suse Enterprise Linux is available and integrated with Cloud Server Suse.Contact us to find out our latest offers!

Abstract:

Moderate: Security update for ImageMagick

Patch: sdksp4-ImageMagick-13586
CVEs: CVE-2018-8960, CVE-2018-10177, CVE-2017-1000476, CVE-2017-18254, CVE-2017-18252, CVE-2017-18251, CVE-2017-10928, CVE-2018-9018
Bugs: 1087033, 1087027, 1087037, 1047356, 1086773, 1086782, 1089781

Applies to:

Package(s): ImageMagick ImageMagick-devel libMagick++-devel libMagick++1 libMagickWand1 perl-PerlMagick
Product(s):
SUSE Linux Enterprise Software Development Kit 11 SP4

Downloads:

Suse Enterprise Linux is available and integrated with Cloud Server Suse.Contact us to find out our latest offers!

Comments are closed.

>
WhatsApp chat WhatsApp us
%d bloggers like this: